Forum Settings
Reply To Thread

Network helpFollow

#1 Dec 10 2013 at 6:56 AM Rating: Good
Question for the forum.

I recently got a modem/router combo from comcast. My old router crapped out and my service is beyond what my previous modem could handle, thus the upgrade. I dual boot XP sp3 and Mint linux Olivia. I had no issues wirelessly connecting on the linux side but recently wanting to play FFXI again, I tried to hop on the XP partition and can't connect to the network wirelessly. Hard wired causes no issues. It seems to hang at acquiring network address. I had no problems before the upgrade but honestly don't use XP but rarely. I've tried rebooting the router, flushing the DNS, and wiping IP log files but nothing had helped.

Any suggestions? Thanks.

Edited, Dec 10th 2013 7:56am by Brokenwheel
"Beyond poor, Beyond ostracized, Destined to be obscured" Black Nurse
#2 Dec 10 2013 at 9:01 AM Rating: Excellent
29,917 posts
The new combo modem / router may be using an updated firmware that is expecting a newer version of a network connection protocol. I'd check and see if there is an updated driver for your XP wireless card and install that and see if it does the trick. Alternativly, if you are using a wifi card specific connection interface, switch to the native windows based one, or vice versa and see if that helps. What wireless chipset are you using?
Arch Duke Kaolian Drachensborn, lvl 95 Ranger, Unrest Server
Tech support forum | FAQ (Support) | Mobile Zam: (Premium only)
Forum Rules
#3 Dec 10 2013 at 4:57 PM Rating: Good
Thanks Kao. There probably is a driver conflict, seeing how it works on 1 OS but not the other. I'll look around and see what I can come up with. Also, I do use windows configuration for wifi. Seemed less bulky than the one I first had from Intel.
"Beyond poor, Beyond ostracized, Destined to be obscured" Black Nurse
#4 Feb 10 2014 at 9:41 AM Rating: Good

Brokenwheel, try deleting the old Wifi profile. If the network's name is the same but with different security settings, regardless of how minor or insignificant the change may be, it'll fail to connect.

Step 1
Open Control panel, select and double click Network Connections.

Step 2
Select Wireless Network Connection, right click it and select Properties.

Step 3
Choose “Wireless Networks” tab and select existing network in preferred networks, then click Remove.

Step 4
Click OK.

Step 5
Then Select Wireless Network Connection, right click it, select and click View Available Wireless Networks.

Step 6
Click Refresh Network list to view available wireless networks. Select the correct network which you want to connect, double click it or click Connect button.

Step 7
If the wireless network is secured, it will pop up a window asking for the key/password.

Step 8
Enter the correct Key then click Connect, wait for a while, you will connect to this wireless network.

1. If it keeps connecting to the network or acquiring IP address, please check if you had entered the correct key/password.
2. If it shows that the connection is Limited or no connectivity, please ensure that you had enabled DHCP server on the wireless router/access point.

Edited, Feb 10th 2014 10:41am by darexius2010

Current: FFXIV | EVE Online (again)
Former: FFXI | The Matrix Online (FOREVER!!!) | STO | SW:TOR | EQ2 | WoW | Florensia | RF Online

FFXI :: Valefor :: Dareknight, Darexius
FFXIV :: Valefor :: Dare Knight
EVE Online :: Dare Knight, Hazel Knight, Rex Knight
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help


Recent Visitors: 4 All times are in CST
Anonymous Guests (4)