Forum Settings
       
Reply To Thread

COMPUTER HELP NEEDEDFollow

#1 Dec 27 2010 at 2:02 PM Rating: Decent
24 posts
So I was playing FFIV last night, logged off and left my computer on while I ate dinner. When I came back I noticed my computer was off. I turned it back on and the P6T motherboard screen pops up with the message "Press DEL to run Setup, Press TAB to display BIOS POST message" on the bottom of the screen. After that it does nothing. If I hit the delete or TAB key it goes to a black screen that displays the MB, CPU and the following:

Press DEL to run Setup
Press F8 for BBS POPUP
Press ALT+F2 to execute ASUS EZ Flash 2
DDR3-1066MHz
Initializing USB Controllers .. Done
12279MB OK

WTH? I really don't know much about computers but decided to build my own rig for FFIV before it's release. Anyone have any thoughts as to what the problem could be?
____________________________


#2 Dec 27 2010 at 8:20 PM Rating: Good
Scholar
**
801 posts
something probly overheated and tripped the shutdown--may be the CPU.

Since you built it yourself, might need to remount your HS/Fan for the CPU. While in there, clear the CMOS to reset it to defaults (see your manual for specifics--usually just a jumper that you move to another set of pins for a second, then move it back while system has no power). Go back into BIOS and set your dates and such back up, but set the safer settings for the CPU/Memory. Burn it in for a while and monitor your temperatures before trying any higher clock speeds. Speedfan is a decent free tool for watching temps and such.

Raist
#3 Jan 03 2011 at 5:24 PM Rating: Decent
Scholar
20 posts
you might also look at your power settings.is it set to turn off after a certain time left alone.
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 28 All times are in CDT
Anonymous Guests (28)