Forum Settings
       
Reply To Thread

Channels: Driving me crazyFollow

#1 Sep 05 2017 at 12:31 PM Rating: Good
Scholar
Avatar
***
3,158 posts
Help.

I may be odd but I like to enjoy the game without a continuous stream of cross server auctions, requests for replacements in groups 40 levels too high for me, and sundry additional distractions.

I discovered the /leaveall command and thought it was the answer. But it seems to last about 5 minutes, sometimes not that. Then I get autojoined back up again.even without zoning.

Is there a permanent solution please.
____________________________
Wherever I go - there I am.
#2 Sep 05 2017 at 12:59 PM Rating: Excellent
**
611 posts
Simplest solution I can think of:

1 - Make sure you have a separate chat window, and have all channels, and nothing but channels, aimed at that chat window.

2 - Minimize that window.

Problem solved.
____________________________
Tatanka Wolfdancer, 105 Wood Elf Druid, 7 x 300 Master Artisan, 7 maxxed trophies :)
Anaceup Mysleeves, 105 Erudite Mage, 2 x 300 Master Artisan
Snookims Whinslow, 105 Erudite Enchanter, 2 x 300 Master Artisan
<Inisfree>, Tunare (Seventh Hammer!)

Tatankaa (95 Inquis)/Urkell (38 Conj)/ Seanthornton (24 Pally), <Inisfree> Freeport server (some other server now)
#3 Sep 05 2017 at 5:05 PM Rating: Excellent
Avatar
****
4,480 posts
under the options tab make sure you have "autojoin channels" clicked off.


Having said that, something has been up lately as I have been dropping in and out of channels on Agnarr when I shouldn't have been accessing any. Not sure if this may be a consequence of the multiple channels spooling up when general or Kunark is full (for example).


They really should have a "not show" toggle on the various filterable texts. tatankseventh's workaround does do it for you though.
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 91 All times are in CST
Anonymous Guests (91)