Forum Settings
       
Reply To Thread

Recent Login/patcher issuesFollow

#1 Jul 10 2017 at 6:42 PM Rating: Excellent
Avatar
****
4,480 posts
There's some long posts on the official boards about the recent issues people are having logging into EQ.

Blurring the identification of the problem seems to be that some people are using unsupported operating systems, and various workarounds are working for some people.

I'm personally not able to get in on a machine running windows 8 (still supported to my understanding).

I was able to get in last Monday (may of had to click the patcher 2-3 times, I forget). The past 2 nights I've had time to play EQ... and wasted a few hours not getting in.


I am disappointed that this issue continues for this many days, and am concerned that Daybreak isn't seeming to say much about it.


Anyone have any insight on this?
#2 Jul 10 2017 at 8:46 PM Rating: Excellent
Avatar
*
128 posts
I haven't tried to log in in a week, but for the sake of testing I gave it a try:

Win 7, launchpad was fine, logged in with no problems.

East coast, xfinity internet, VPN active.

Edited, Jul 10th 2017 10:51pm by Taninger
#3 Jul 10 2017 at 9:05 PM Rating: Excellent
Sage
Avatar
**
734 posts
Ottawa, Altima Internet (uses Bell lines), no login problems, but laggy. Windows 7 Ultimate.

Edited, Jul 10th 2017 11:07pm by KC13
#4 Jul 11 2017 at 6:04 AM Rating: Excellent
Sage
***
2,218 posts
Upgrade to Windows 10? Microsoft's little secret is that you can still upgrade for FREE. Just download the Windows 10 upgrade tool from their site and use your original Win8 product key to validate it.

I have had no problems logging in except for that one odd day last week when DBG posted that they were investigating log-in server problems. But all my machines are Win10.
____________________________
Sippin 105 DRU *** Max AA *** Firionia Vie
Master Artisan (300) * Baker * Brewer * Fletcher * Jeweler * Potter * Researcher * Smith * Tailor
My crew: 105 WAR ENC CLE MAG WIZ 100 SHD BER RNG PAL SHM Master Alchemist *** 85 ROG Master Tinkerer & Poison-Maker
#5 Jul 26 2017 at 7:43 PM Rating: Excellent
Avatar
****
4,480 posts
My infrequent playtime explains my slow response here:

Turns out McAfee antivirus scans no longer like the login patcher. Not sure if McAfee changed something that happened to coincide with the change Daybreak made to the patcher (as that clearly caused other issues for some people --like the older OS users).

The solution: turn off "real-time scanning" for 15 minutes, then login.

This has worked repeated times for me, and I don't get booted (it seems) while playing when the 15 minutes is up and McAfee gets back to work. Definitely beats 10+ login attempts...

Edited, Jul 26th 2017 9:44pm by snailish
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 88 All times are in CST
Anonymous Guests (88)