Forum Settings
       
« Previous 1 2
Reply To Thread

Broken Link to Adventurer StoneFollow

#1 Jun 10 2017 at 11:11 PM Rating: Decent
Scholar
Avatar
34 posts
Attempting to look up Adventure Stone.

Forbidden

You don't have permission to access /allakhazam/quest.pl on this server.

Apache/2.2.22 (Debian) mod_apreq2-20090110/2.8.0 mod_perl/2.0.7 Perl/v5.14.2 Server at app4 Port 80
____________________________
Yes, that is a real chicken wearing an Armani tuxedo.
#2 Jun 10 2017 at 11:23 PM Rating: Good
GBATE!! Never saw it coming
Avatar
****
9,345 posts
NecroPost wrote:
Attempting to look up Adventure Stone.

Forbidden

You don't have permission to access /allakhazam/quest.pl on this server.

Apache/2.2.22 (Debian) mod_apreq2-20090110/2.8.0 mod_perl/2.0.7 Perl/v5.14.2 Server at app4 Port 80


I'm guessing you are looking for Adventuer's Stone.

I has premium and I get the same error. Googling it worked just fine, though. Weird, right?
____________________________
Jophiel wrote:
Last week, I saw a guy with an eyepatch and a gold monocle and pointed him out to Flea as one of the most awesome things I've seen, ever. If I had an eyepatch and a gold monocle, I'd always dress up as Mr. Peanut but with a hook hand and a parrot.
#4 Jun 11 2017 at 12:20 AM Rating: Excellent
Try clearing out your cookie for .allakhazam.com and try again. I believe the ZAM engineers blocked it at one time which is the error you posted, due to some performance issues with that page. It's not blocked anymore however.

Edited, Jun 11th 2017 1:21am by Gidono
____________________________
Allakhazam Developer

For real time update information on Allakhazam, follow me on Twitter!
https://twitter.com/gidono
#5 Jun 11 2017 at 6:09 AM Rating: Good
Sage
Avatar
**
734 posts
I had this problem as well, cleared out my cookies on Firefox and it didn't help at all. In fact clearing out the cookies now prevents me from logging in with Firefox. I have to use the dreaded Internet Explorer to sign in to post, but even then IE keeps saying a problem with the site forced IE to stop working and the page refreshes. This loop goes on for 3-4 times before I can do anything on the page. ZAM seems borked at this point in time for me...

EDIT Chrome works as well, but is very slow.

Edited, Jun 11th 2017 8:55am by KC13
#7 Jun 11 2017 at 11:15 AM Rating: Excellent
KC13 wrote:
I had this problem as well, cleared out my cookies on Firefox and it didn't help at all. In fact clearing out the cookies now prevents me from logging in with Firefox. I have to use the dreaded Internet Explorer to sign in to post, but even then IE keeps saying a problem with the site forced IE to stop working and the page refreshes. This loop goes on for 3-4 times before I can do anything on the page. ZAM seems borked at this point in time for me...

EDIT Chrome works as well, but is very slow.

Edited, Jun 11th 2017 8:55am by KC13


When you say you cleared out your cookies in firefox and tried logging in but it prevented you, how did it prevent you from logging in? Did it give you an error message when you tried to log in?

What version of IE are you using? I don't have internet explorer to test this out on, instead I have Microsoft Edge.
____________________________
Allakhazam Developer

For real time update information on Allakhazam, follow me on Twitter!
https://twitter.com/gidono
#8 Jun 11 2017 at 11:38 AM Rating: Excellent
I just logged in fine from Firefox 53.0.3 (latest version), no error messages.
____________________________
Allakhazam Developer

For real time update information on Allakhazam, follow me on Twitter!
https://twitter.com/gidono
#9 Jun 11 2017 at 2:14 PM Rating: Good
Sage
Avatar
**
734 posts
I don't get any error messages in Firefox. I was just on this thread in Firefox and when I clicked on "login" in the upper right corner, it didn't go to the login page, it just reloaded this thread. I am in Chrome now, and it is annoying the way the ads cause this text box to move up and down as they redraw.

I think my IE is version 11. My Firefox on this machine is 53.0.3. I'm not sure what version is on the iPad, but as both the PC and iPad versions behave identically, it must be the site. Especially since IE is throwing up warning messages as well. I'm wishing I hadn't cleared any cookies this morning..........
#10 Jun 11 2017 at 2:28 PM Rating: Excellent
What warning messages is IE giving you?

Are you using any extensions in Firefox? I'm not sure why the page reloaded for you. I saw your post about Firefox in the other thread, I'm going to just respond to you in this thread instead of going back and forth. There is something odd happening to your browser. Perhaps do a malware scan with Malwarebytes or Norton Security or whatever malware scanner you have.

I'll talk with the developers and the ad company and see what we can do about the ads forcing the site to redraw windows.

Edited, Jun 11th 2017 3:33pm by Gidono
____________________________
Allakhazam Developer

For real time update information on Allakhazam, follow me on Twitter!
https://twitter.com/gidono
#11 Jun 11 2017 at 2:53 PM Rating: Good
Sage
Avatar
**
734 posts
My system is thoroughly scanned on a regular basis. It is clean, besides, the exact same thing is happening on this laptop (windows 7) as well as the iPad (iOS 9.something). I cannot remember exactly what the IE message was, but I just loaded it and did not get any messages this time.

In Firefox, I copied the link you posted in the other thread, pasted it in the address box, but was taken to www.zam.com/account/login. That is not the normal login screen I get with Chrome or IE.

I will run more scans in a minute, but this is the only site causing this kind of problem. I have tried dozens of other sites I frequent and no problems whatsoever.
#12 Jun 11 2017 at 3:06 PM Rating: Excellent
That is strange. I've tested the login with my laptop windows 10, all browsers (firefox, opera, edge, chrome), my kids PC windows 10, (same browsers), wifes laptop windows 10, (same browsers), my kids ipad mini, my cell phone (android) and they all go to the same place to log in.

It's possible they maybe testing out a new log in system for all the sites and are redirecting people randomly, I don't know. They don't communicate with us volunteer admins on changes like that unless we ask about it.

What version of windows is on the PC with firefox you are trying to log in with?
____________________________
Allakhazam Developer

For real time update information on Allakhazam, follow me on Twitter!
https://twitter.com/gidono
#13 Jun 11 2017 at 5:12 PM Rating: Good
Sage
Avatar
**
734 posts
OK, have run 3 scans and all is clear. Laptop is Windows 7 Ultimate, iPad is iOS 9.something, and now I have also tried my Mac laptop running OS 10 Snow Leopard. I can login with every browser except Firefox. Firefox has not been updated in the last few days, and it was logged in before I cleared the cookies as was recommended to view the Adventurer's Stone page. After that, I could not login on the laptop. I had never tried to login on the iPad before. I have logged in on the Mac Laptop before, but quite a while ago. Cannot log in on the Mac now, and nothing was changed or updated before I tried. Safari, Chrome, and IE will allow a login. Firefox seems to be the bug in the ointment. I have no idea when I had logged in previously in Firefox because the site was set to remember me. That changed when I cleared the cookies.Smiley: cry

EDIT: WOOT!!! Was just able to login with Firefox! This edit was entered using Firefox. No idea what changed/was fixed, but I like it! Still can't access Adventurer's page however...

Edited, Jun 11th 2017 7:43pm by KC13
#14 Jun 11 2017 at 5:49 PM Rating: Excellent
KC13 wrote:
OK, have run 3 scans and all is clear. Laptop is Windows 7 Ultimate, iPad is iOS 9.something, and now I have also tried my Mac laptop running OS 10 Snow Leopard. I can login with every browser except Firefox. Firefox has not been updated in the last few days, and it was logged in before I cleared the cookies as was recommended to view the Adventurer's Stone page. After that, I could not login on the laptop. I had never tried to login on the iPad before. I have logged in on the Mac Laptop before, but quite a while ago. Cannot log in on the Mac now, and nothing was changed or updated before I tried. Safari, Chrome, and IE will allow a login. Firefox seems to be the bug in the ointment. I have no idea when I had logged in previously in Firefox because the site was set to remember me. That changed when I cleared the cookies.Smiley: cry

EDIT: WOOT!!! Was just able to login with Firefox! This edit was entered using Firefox. No idea what changed/was fixed, but I like it! Still can't access Adventurer's page however...

Edited, Jun 11th 2017 7:43pm by KC13


Ok did you try clearing out the cache in firefox as well?
____________________________
Allakhazam Developer

For real time update information on Allakhazam, follow me on Twitter!
https://twitter.com/gidono
#15 Jun 11 2017 at 6:00 PM Rating: Good
Sage
Avatar
**
734 posts
Yes I did, but I just cleared it again, restarted Firefox and still get forbidden.

BTW, THANK YOU for your help!!

EDIT: Still a no go on the iPad. Smiley: disappointed

Edited, Jun 11th 2017 8:24pm by KC13
#16 Jun 11 2017 at 6:00 PM Rating: Good
Sage
Avatar
**
734 posts
Hmmmm, I wonder if the dupes are also Firefox related? I was getting almost none with Chrome.

Edited, Jun 11th 2017 8:01pm by KC13
#17 Jun 11 2017 at 6:26 PM Rating: Excellent
The duplicate posts are caused by database issues with the table where posts are stored. There are some other issues with other tables as well. Hopefully ZAM fixes these issues at some point which I've provided plenty of examples of.
____________________________
Allakhazam Developer

For real time update information on Allakhazam, follow me on Twitter!
https://twitter.com/gidono
#18 Jun 12 2017 at 6:01 AM Rating: Excellent
GBATE!! Never saw it coming
Avatar
****
9,345 posts
(Firefox)

I've noted for quite some time that if I clear history in some way, that everquest.allakhazam.com (my log in default) will show as not logged in. If at that point I hit "log in" that page simply refreshes. I have to go to premium services, logout and then log back in. Not the same as KC13's issue exactly, but maybe related?
____________________________
Jophiel wrote:
Last week, I saw a guy with an eyepatch and a gold monocle and pointed him out to Flea as one of the most awesome things I've seen, ever. If I had an eyepatch and a gold monocle, I'd always dress up as Mr. Peanut but with a hook hand and a parrot.
#19 Jun 12 2017 at 6:16 AM Rating: Excellent
Sage
Avatar
**
734 posts
And here I thought senility was setting in early. When I saw Bijou's post over in board feedback, I figured I had confused the threads. Thanks, visit to the neurologist has been cancelled. Smiley: lol

Edited, Jun 12th 2017 10:20pm by KC13
#20 Jun 12 2017 at 9:56 PM Rating: Good
Sage
Avatar
**
734 posts
Bijou's method worked! I am entering this from the iPad! Thank you Bijou!!
#24 Jun 12 2017 at 9:57 PM Rating: Good
Sage
Avatar
**
734 posts
Yikes! While it looked like I was logged in, in reality I was in legacy. Back to the drawing board... If I go to the regular forum, I still show as not logged in and was unable to edit this post without going back to the legacy site via the Premium Services link on the top right of the page.

The multiple posts are likely mostly a heavy typing thumb on my part. Sorry.


Edited, Jun 13th 2017 12:06am by KC13
#25 Jun 12 2017 at 10:14 PM Rating: Excellent
The multiple postings is due to database issues which we hope to get fixed soon. Yes the legacy login is where you should be logging in at since allakhazam is a legacy site.
____________________________
Allakhazam Developer

For real time update information on Allakhazam, follow me on Twitter!
https://twitter.com/gidono
#26 Jun 12 2017 at 10:29 PM Rating: Good
Sage
Avatar
**
734 posts
I'm back in Safari now, because even after logging in to the legacy site, then returning to this page, I am unable to post or edit. I hate the legacy site look and feel. I prefer the "brownish" colours here.
« Previous 1 2
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 93 All times are in CST
Anonymous Guests (93)